file Frage Wasserpumpe defekt?

  • kai.staudt
  • kai.staudts Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Mehr
26 Sep 2021 12:55 #8521 von kai.staudt
Wasserpumpe defekt? wurde erstellt von kai.staudt
Hallo und erstmal danke für dieses Forum.
Bin seid Dezember Besitzer eines 2016ner Columbus 640e.
An diesem WE waren wir wieder unterwegs, am Stellplatz angekommen musste ich feststellen das ich überall fast kein Wasser mehr habe. Das Wasser kommt in der Küche nur noch wie aus einem Strohhalm, im Bad eigentlich garnicht mehr und an def Toilette auch ganz schwach.
Die Pumpe höre ich schalten hört sich irgendwie komisch an glaube ich habe dem Geräusch vorher keine solche Beachtung geschenkt. 
Glaub ihr die Pumpe ist defekt oder was vermutet ihr?
Wenn defekt wie komme ich da dran im Columbus ist ja alles so versteckt.

Danke für eure Hilfe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Sep 2021 17:33 - 26 Sep 2021 17:42 #8522 von FrankNStein
FrankNStein antwortete auf Wasserpumpe defekt?
Hallo. Die Frischwasserpumpe ist ein Verschleissteil. Ich habe in meinem 601D von 2016 bereits die dritte Pumpe, wobei ich eine gewisse Mitschuld trage, denn was die Pumpen überhaupt nicht vertragen, ist Trockenlauf.

Bei der Pumpe handelt es sich um eine Tauchpumpe, die direkt im Frischwassertank sitzt. Bei mir ist dieser hinten unterm Querbett hinter einer Klappe. Beim 640er müsste es ähnlich sein.

Der Tank hat einen runden Schraubdeckel in der zum Innenraum zeigenden Seitenwand, den es mit Kraft rauszudrehen gilt (vorher das Wasser komplett ablassen). Nicht vergessen, die Pumpe am von Westfalia vorgesehenen Schalter auszuschalten.

Wenn der Deckel runter ist, kann man in den Tank greifen und die Tauchpumpe, die an einem Kabel und an einem Schlauch hängt, herausziehen.

Dann gilt es, den Schlauch, der mit einer Klemmschelle gesichert ist, von der Pumpe abzuziehen und den Schlauch außerhalb des Tanks hängen zu lassen. Danach schaut man auf der Oberseite des Tanks nach, wo ein Kabel in den Tank hineinführt. In der Nähe der Einführung ist ein Kabelanschluss (bei mir in Form einer Lüsterklemme).

Das aus dem Tank kommende Kabel dort lösen und das Kabel in den Tank hineinziehen (ziemlich schwergängig). Wenn das Kabel im Tank ist, ist die defekte Pumpe frei und kann komplett beiseite gelegt werden.

Die neue Pumpe (meine hat 70 Watt Leistung) neben die Tanköffnung legen und das daran befestigte Kabel in den Tank hineinführen und an der oberen Öffnung, durch die das Pumpenkabel der alten Pumpe hineingezogen wurde, wieder herausführen (das kann ein bisschen Fummelei sein) und wieder anschließen.  Darauf achten, dass die Anschlüsse Farbe auf Farbe angeklemmt werden.

Dann den noch frei hängenden Schlauch auf den Schlauchstutzen der Pumpe aufstecken und mit der Klemmschelle, die idealerweise noch auf dem Schlauch sitzt, sichern.

Dann die Pumpe wieder in den Tank hineinlegen (sie hängt frei kurz über dem Tankboden).

Für das Wiederverschliessen des Schraubdeckels habe ich immer eine Tube lebensmittelechte Vaseline zur Hand, mit der ich die Schraubgewinde am Deckel und am Tank und die Dichtung neu einschmiere, damit die Chose absolut dicht ist (wirklich kräftig andrehen).

Dann Wasser auffüllen, Pumpenschalter auf "Ein" und "Wasser marsch". Das müsste es dann gewesen sein (wenn die Pumpe defekt war).

Bevor ich loslegen würde, würde ich mir eine neue Pumpe, Vaseline, einen Saitenschneider, einen kleinen Schraubenzieher, eine Lüsterklemme und evtl. eine Rohrzange (mit den Griffen kann man den Drehverschluss fest anziehen) bereitlegen.

Das Machen ist keine Hexerei. Nur ein bisschen Fummelei mit dem Kabel.

Viel Erfolg.

Gruß

Frank

PS: Eine Ersatzpumpe und die oben beschriebenen Teile habe ich immer dabei, da - wie geschrieben - die Pumpe bei mir ein Verschleissteil ist..........


 
Letzte Änderung: 26 Sep 2021 17:42 von FrankNStein. Grund: Ergänzung
Folgende Benutzer bedankten sich: norge, RudiRadlos

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RudiRadlos
  • RudiRadloss Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • ... jetzt mit Westfalia Columbus 540 AD
Mehr
26 Sep 2021 17:44 - 26 Sep 2021 17:46 #8523 von RudiRadlos
RudiRadlos antwortete auf Wasserpumpe defekt?
Hallo,
... oh, FrankNstein war schneller

Du scheinst nicht der Erste zu sein, bei dem die Wasserpumpe nach ca. 2 - 4 Jahren den Geist aufgibt.
Um sie zu wechseln, musst Du.
1. die vordere Betthälfte hochklappen.
2. Auf der rechten Seite (in Fahrtrichtung gesehen!!) gibt es eine Aussparung (ca. 30 x 50 cm) im Kasten. Darin ist eine schwarze Stoffabdeckung mit Klettband befestigt. Die muss man herausziehen.
3. Jetzt sieht man den Wassertank von oben mit einer Inspektions- bzw. Reinigungsöffnung.
4. Diese muss man öffnen, - das geht nur mit einem Hilfswerkzeug, z.B. einem Brett mit zwei Haken o.ä.

 

5. Durch diese Öffnung kann man hineingreifen, die Pumpe ertasten (Taschenlampe ist hilfreich) und durch das Loch so weit wie möglich herausziehen
6. Wenn man jetzt einen Wasserhahn anmacht, surrt sie meist wieder los, aber ohne Leistung, da nicht im Wasser.
7. Die Originalschlauchklemme würde ich mit Gewalt lösen, da man sie nicht zweimal verwenden kann.
8. Das Elektrokabel kommt an einer anderen Stelle oben aus dem Tank, - wenn man an ihm vorsichtig zieht, zeigt sich ein kleiner Stecker, den man auseinander ziehen kann (etwas mühsam). Leider sind die Original-Kabelzungen nicht wiederverwendbar. Wenn man keine richtigen Neuen hat, dann ist es einfacher, beide Steckerenden einfach abzuzwicken und den Stecker durch eine 2er Lüsterklemme zu ersetzen.
9. Das Kabel muss nun (ohne die Kabelzungen) in den Tank hinein gezogen werden, wo es zusammen mit der Pumpe aus der Inspektionsöffnung herauskommt.
Die neue Pumpe
 
gibt's z.B. bei Camping Wagner o.ä. - auf die Lieferfähigkeit achten!
10. Vor dem Einbau (in umgekehrter Richtung) muss man die Gummidichtung des Elektrokabels aus dem Tank hebeln. Es ist einfacher, sie erst nach dem Kabel wieder einzusetzen, als das Kabel hindurchzuquetschen.
11. Die Wasserleitung kann man mit einer rostfreien Schlauchschelle an der neuen Pumpe fixieren, aber es reicht auch, wenn man zwei dünne Plastikkabelbinder gut festzieht, da der Pumpendruck nicht sehr hoch ist. Pumpe ins Wasser absenken.
12. Nach dem Anschluss der beiden Kabelenden - sei es mit dem Originalstecker oder mittels einer Lüsterklemme - kann man einen Probelauf machen. Polarität nicht verwechseln, sonst funktioniert's nicht.
13. Wer Lust hat, kann bei offenem Tank noch eine kleine Innenreinigung durchführen und frisches Wasser auffüllen.

Viel Glück,
Rüdiger

Erst Pfadfinder, dann Camper
Seit 12/2019 unterwegs mit Westfalia Columbus 540 mit AD
Anhänge:
Letzte Änderung: 26 Sep 2021 17:46 von RudiRadlos.
Folgende Benutzer bedankten sich: norge, FrankNStein, willi-heinrich, ychsel, Till

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Sep 2021 13:47 #8531 von Schelli
Schelli antwortete auf Wasserpumpe defekt?
Sehr gut beschrieben.  Diesen Tausch habe ich schon zwei Mal unterwegs gemacht, absolut kein Problem. Da ich auch einen Anschluss für die Aussendusche habe, musste ich den Mischerhebel im Heck mit einer Kunststoffhaube abdecken, weil sonst dieser unbeabsichtigt betätigt werden kann (rutschende Gegenstände). Dann läuft die Pumpe trocken. Während der Fahrt hört man das nicht.
Folgende Benutzer bedankten sich: tommy.de, RudiRadlos

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Sep 2021 18:50 - 28 Sep 2021 18:51 #8537 von FrankNStein
FrankNStein antwortete auf Wasserpumpe defekt?

......
Da ich auch einen Anschluss für die Aussendusche habe, musste ich den Mischerhebel im Heck mit einer Kunststoffhaube abdecken, weil sonst dieser unbeabsichtigt betätigt werden kann (rutschende Gegenstände). Dann läuft die Pumpe trocken. Während der Fahrt hört man das nicht.

 


Das kenne ich, weil es der Grund für meine erste defekte Pumpe war. Ich habe einen Schalter in die Kabelverbindung zwischen Pumpe und Armatur für die Aussendusche gesetzt.

Gruß

Frank
Letzte Änderung: 28 Sep 2021 18:51 von FrankNStein.
Folgende Benutzer bedankten sich: RudiRadlos

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Apr 2022 10:47 - 28 Apr 2022 10:48 #9649 von Mbecker1012
Mbecker1012 antwortete auf Wasserpumpe defekt?
Hallo zusammen,

welche Pumpe empfehlt Ihr? Ich hab einen 2014 600D aber das System ist ja eher das gleich. 
Bisher war eine 18l (0.9bar) verbaut aber ich habe das gefühl das die zu schwach ist. 
Was wäre eure Empfehlung? 

PS: gibt es ggf noch einen Filter der irgendwo im System verbaut ist?
Beispiel: shop.ahw-shop.de/sieb-fuer-waschwasserbe...-sieb-vorn-4a0955485

Danke Marc
Letzte Änderung: 28 Apr 2022 10:48 von Mbecker1012.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Apr 2022 13:58 #9650 von Eingrosch
Eingrosch antwortete auf Wasserpumpe defekt?
Hi Marc,

Ich habe gewechselt auf die Comet ocean ohne Rückschlagventil. Dann gibt es bei Nutzung der Toilettenspülung auch die komplette Runde mit Wasser.

Grüße aus Berlin
Daniel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.244 Sekunden