file Frage Display für die Steuerung der Aufbaubatterie (Kühlschrank,Heizung,Füllstand Wasser...) defekt

Mehr
05 Aug 2022 11:46 #10109 von enzett
Update:

Vorhin kam der Anruf aus der Werkstatt- das Fahrzeug ist io,alles eingebaut.Kann abgeholt werden.
Ich wollte gerade mit der DB losfahren,da kam ein Anruf..... bei der Probefahrt ist gerade das Display wieder ausgefallen.....
Nun ja ,bin mal gespannt ob dass mein freundlicher Händler hinbekommt....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Aug 2022 09:17 #10140 von mart_in
Da ist lediglich die Sicherung 2 unter dem Fahrersitz 7,5 A defekt (zumindest beim 540D).

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Aug 2022 23:14 #10151 von Andy the Brit
Hallo zusammen. Zuerst muss ich mich entschuldigen, mein Deutsch ist sehr schlecht, also geht das über Google Translate.

Ich bin in Großbritannien und habe einen 2021 Columbus 540d, der den Club Joker City ersetzte, den ich mehr als 4 Jahre lang hatte, also bin ich ein langjähriger Westfalia-Fan, aber leider gibt es hier keine Community.

Ich modifiziere meine Transporter immer und habe 340-W-Solarmodule mit Victron-Controller ausgestattet und die Fahrzeugbatterie und die AC-Ladegeräte zusammen mit anderen Modifikationen ebenfalls durch Victron ersetzt.

Heute habe ich Kabel vom Armaturenbrett verlegt, um ein elektrisches Abfallventil zu montieren, und als ich fertig war, hatte ich keine Spannungs- oder Temperaturanzeige auf dem Display, sodass ich den Kühlschrank oder die Heizung nicht mehr steuern kann.
Ich habe die Stecker aus dem Steuergerät im Seitenfach herausgezogen, aber ich habe sie alle wieder an die richtige Stelle gesteckt. Kennt jemand die Position einer Sicherung, die dies beeinflusst haben könnte? Es gibt so viele Sicherungsstellen auf der Columbus!

Entschuldigung für den langen Beitrag und die schlechten Sprachkenntnisse.

Columbus 540d. Poptop. Winter pack. 340W solar. Victron Orion, MPPT and AC chargers. 100Ah LiFePo4 battery. T’eyes CarPlay stereo with 360 cameras.
** Please note, I do not speak German so text is provided by Google Translate. My apologies if the results are inaccurate or confusing **

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Miguel
  • Miguels Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Amundsen 600E (2020) „ZECHY“
Mehr
09 Aug 2022 19:10 #10158 von Miguel
Hello Andy,
You should have a manual (Bedienungsanleitung) for your Columbus. Around page 150 you will find a chapter with the position of the fuse boxes and a description what they are for.
I found this in a pdf of a manual which I found in the web.
Good luck
Miguel

Victron Smart Solar, Shunt, Orion Booster; Votronic Standby Charger; BOS LE 300 LiFePO4; Ramto Felgen mit 17’’ Allwetter Conti; Android Radio und Gladen One165, X1 Pro Rückspiegel; AMG AlarmTab; Night Breaker LED

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Aug 2022 21:41 #10159 von Andy the Brit
Hi Miguel, many thanks for the reply. Yes I've checked all the fuses in the panels under the driver's and passenger seat and all are fine unfortunately. I also found a small fuse panel behind the trim of the right B pillar but they tested ok too.

I've even had the control box out from under the floor of the outside locker to see if there is anything burnt out on the circuit board and checked if I had bent any pins on the 3 plugs that fit into it. The battery is fully charged and everything else in the van works (except fridge, heating and boiler as the system thinks there is no power for them), even the fridge light comes on. I've now run out of ideas with 3 weeks to go until my first european trip since before covid :(

Hallo Miguel, vielen Dank für die Antwort. Ja, ich habe alle Sicherungen in den Verkleidungen unter dem Fahrer- und Beifahrersitz überprüft und alle sind leider in Ordnung. Ich habe auch eine kleine Sicherungstafel hinter der Verkleidung der rechten B-Säule gefunden, aber sie haben auch in Ordnung getestet.

Ich habe sogar die Steuerbox unter dem Boden des Außenschranks hervorgeholt, um zu sehen, ob etwas auf der Platine durchgebrannt ist, und überprüft, ob ich irgendwelche Stifte an den 3 Steckern verbogen habe, die hineinpassen. Die Batterie ist voll aufgeladen und alles andere im Van funktioniert (außer Kühlschrank, Heizung und Boiler, da das System davon ausgeht, dass für sie kein Strom vorhanden ist), sogar das Kühlschranklicht geht an. 3 Wochen bis zu meiner ersten Europareise seit Covid gehen mir jetzt die Ideen aus :(

Columbus 540d. Poptop. Winter pack. 340W solar. Victron Orion, MPPT and AC chargers. 100Ah LiFePo4 battery. T’eyes CarPlay stereo with 360 cameras.
** Please note, I do not speak German so text is provided by Google Translate. My apologies if the results are inaccurate or confusing **

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Miguel
  • Miguels Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Amundsen 600E (2020) „ZECHY“
Mehr
09 Aug 2022 23:32 - 09 Aug 2022 23:33 #10161 von Miguel
Hello Andy,
did you check the fuses visually or measure the resisters after taking them out? Sometimes fuses look ok but they are broken.
 
I have a current plan for the DS300 for the Amundsen. I do not know if you have the same EPL. There is a F10 fuse with 3 Amps from the D+ signal. This current triggers some Relais which cut the refricherator and other devises. Maby this could be the reason. Enclosed you will find the plan.
I hope it helps!!!

Victron Smart Solar, Shunt, Orion Booster; Votronic Standby Charger; BOS LE 300 LiFePO4; Ramto Felgen mit 17’’ Allwetter Conti; Android Radio und Gladen One165, X1 Pro Rückspiegel; AMG AlarmTab; Night Breaker LED
Anhänge:
Letzte Änderung: 09 Aug 2022 23:33 von Miguel.
Folgende Benutzer bedankten sich: Andy the Brit

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Aug 2022 23:36 #10162 von gum
Hi Andy,

please post your original question in English again. Google translation seems a bit unclear.

Best regards,

Stefan

 

Gruß, Stefan
Columbus 600D, MJ150 (2013), Winterpaket, 100Ah LFP, 200WP Solar, VBCS, 1500W Sinus WR, Grabber 235/75R15, 8" ZLF, Lesjöfors

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Aug 2022 23:43 - 10 Aug 2022 01:01 #10163 von Andy the Brit
Hi Stefan

"I am in the UK and have a 2021 Columbus 540d which replaced the Club Joker City I had for more than 4 years so I am a long time Westfalia fan, but unfortunately there is no community here.

I always modify my vans and have fitted 340w solar panels with Victron controller and replaced the vehicle battery and AC chargers with Victron along with other modifications as well.

Today I routed wires from the dash to fit an electric waste valve and when I finished I had no voltage or temperature reading on the display so I can no longer control the fridge or heater.
I pulled the plugs out of the control box in the side compartment, but I put them all back in the right place. Does anyone know the location of a fuse that may have affected this? There are so many fuse locations on the Columbus!"

Sorry for the long post and poor language skills.

Columbus 540d. Poptop. Winter pack. 340W solar. Victron Orion, MPPT and AC chargers. 100Ah LiFePo4 battery. T’eyes CarPlay stereo with 360 cameras.
** Please note, I do not speak German so text is provided by Google Translate. My apologies if the results are inaccurate or confusing **
Letzte Änderung: 10 Aug 2022 01:01 von Andy the Brit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Aug 2022 22:52 #10173 von Andy the Brit
Happy to say my problem is solved :) After work today I put the control unit back in the van, spraying a little contact cleaner into each socket before plugging in. To my surprise the display started working perfectly and the voltage and temperature readout came back. It is hard to believe that the contacts had become corroded in 1 year so I think that one of the wire connections in the three plugs is insecure. I'm happy that it's now working, but not finding the real cause is disappointing as it may well come back some time.

Having had a look around the forum I'm very impressed by some of the ingenious ideas people have come up with to improve our vans and I would like to stay and get involved if that's ok, though I accept the language barrier may become irritating to some. So my question: is it better if I post in English, in German via Google Translate, or both as in this post?

Ich freue mich, sagen zu können, dass mein Problem gelöst ist :) Nach der Arbeit habe ich heute die Steuereinheit wieder in den Van gestellt und vor dem Einstecken ein wenig Kontaktreiniger in jede Steckdose gesprüht. Zu meiner Überraschung funktionierte das Display einwandfrei und die Spannungs- und Temperaturanzeige kam zurück . Es ist kaum zu glauben, dass die Kontakte in 1 Jahr korrodiert waren, daher denke ich, dass eine der Kabelverbindungen in den drei Steckern unsicher ist. Ich bin froh, dass es jetzt funktioniert, aber die wahre Ursache nicht zu finden, ist enttäuschend, da es durchaus sein kann, dass es irgendwann wiederkommt.

Nachdem ich mich im Forum umgesehen habe, bin ich sehr beeindruckt von einigen der genialen Ideen, die sich Leute ausgedacht haben, um unsere Transporter zu verbessern, und ich würde gerne bleiben und mich einbringen, wenn das in Ordnung ist, obwohl ich akzeptiere, dass die Sprachbarriere irritierend werden kann etwas. Daher meine Frage: Ist es besser, wenn ich auf Englisch poste, auf Deutsch per Google Translate oder beides wie in diesem Beitrag?

Columbus 540d. Poptop. Winter pack. 340W solar. Victron Orion, MPPT and AC chargers. 100Ah LiFePo4 battery. T’eyes CarPlay stereo with 360 cameras.
** Please note, I do not speak German so text is provided by Google Translate. My apologies if the results are inaccurate or confusing **
Folgende Benutzer bedankten sich: Miguel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Aug 2022 23:48 #10175 von gum
Hi Andy

Glad you were able to fix the problem. In my personal view posting in English only would be fine, but others may disagree, so English + Google Translate is probably best. I was confused by Google's translation of waste valve to Abfallventil, should have been Abwasserventil, so for technical issues the original English text definitely helps.

By the way, am I correct assuming your 2021 Columbus is still equipped with same Westfalia control unit found in your Club Joker? They changed to Dometic displays at some point, but that may have been only for MY 2022.  

Gruß, Stefan
Columbus 600D, MJ150 (2013), Winterpaket, 100Ah LFP, 200WP Solar, VBCS, 1500W Sinus WR, Grabber 235/75R15, 8" ZLF, Lesjöfors

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.307 Sekunden